Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 3 First ... 23
  1. #21
    wicked insanity Guest
    Divx and Xvid support has been enabled since the 2.10 fw update.

  2. #22
    SuperSaiyen Guest
    Since 2.10? wow, i've been missing out- been holding back from upgrades on hopes of an iso game loader one day, but i'm not so sure we'll ever get one- sony's got everything on lockdown this time- thanks 4 the 411. gonna upgrade tonight!

  3. #23
    wicked insanity Guest
    O dear, you've got me worried now, just check first i dont want you blaming me for it not being on there in the 2.1 update

  4. #24
    SuperSaiyen Guest
    well, i just updated my bros. ps3 to 2.17 to install ydl 6, so i'll test with his first. thanks.

  5. #25
    IanJ Guest
    Quote Originally Posted by wicked insanity View Post
    O dear, you've got me worried now, just check first i dont want you blaming me for it not being on there in the 2.1 update
    Divx and xvid are def playable on 2.10 as thats what I am on!

  6. #26
    Seb87 Guest
    Quote Originally Posted by SuperSaiyen View Post
    well, i just updated my bros. ps3 to 2.17 to install ydl 6, so i'll test with his first. thanks.
    Hi,

    I want to install YDL 6.0, I'm in 2.10, I need to update to install YDL 6.0 ???

  7. #27
    IanJ Guest
    Quote Originally Posted by Seb87 View Post
    Hi,

    I want to install YDL 6.0, I'm in 2.10, I need to update to install YDL 6.0 ???
    Not sure why you would need to update to install YDL. I haven't installed the latest version yet so can't be 100% sure. Go over to the Linux forums and check out some of the threads over there for help.

Page 3 of 3 First ... 23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in