PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Help with YDL Install

    hi guys,

    i tried to install yellow dog today and i have put all the files needed for the other os on memory stick, and i put my ps3 to boot other os then i restarted with the disc in the drive it starts to scroll down with loads of typing then bang black screen and now i cant load my ps3 to its dashboard.

    it does it every time now have i messed my ps3.. please help any1

    thank you

  2. #2
    Join Date
    Mar 2006
    take it easy. Linux install can't harm the PS3. Next time you power on your PS3. Press and Hold the power button for 5 seconds.

  3. #3
    hello mate,

    thank you mate i have sorted it out lol i can laugh now, i had to type installtext as my tv is not 760p or hd now installing takes about 1 hour i think, then the fun starts to get vlc to work but thank you mate.

    also game-boot-os works to get back to the ps3 xmb so this yellow dog cant hurt the ps3 as its differnet partions is that right?

  4. #4
    Join Date
    Apr 2005
    So I installed the OtherOS and all that stuff and have booted into the graphical install of YDL, it says "Loading gelic_net driver..." and at the bottom says "Running anacondia Yellow Dog Linux system installer - please wait" and NOTHING happens!? I've been waiting over 30 mins..

    Whats gone wrong?
    Last edited by eternal; 03-28-2007 at 07:19 AM

  5. #5
    Join Date
    Apr 2005
    Well I have a 42" LG LCD HDTV so I wanna get it running lol

    I'm trying downloading the YDL ISO again to see if that makes a diff.

  6. #6
    be sure to get the 1208 iso that is out there not the older one. you guys problems sounds like it could be the media or the iso you downloaded.

  7. #7
    i have now the problem of login in i have used the password that i had to enter at the start of setup which was bathroom, so get to the login so i type root and then my password bathroom.

    but nothing,this is with ydl so i have install yellow dog 4 times now each time giving me this error.

    so i tried a another os Fedora 5 installed no problem but again this ask for my password so type root then bathroom as my password again still wont let me in as any1 had this trouble and beat it

    thank you for any help

    as for the other iso can you download from the offical site or else where

  8. #8
    Join Date
    Apr 2005
    Downloaded ISO again and burnt to different media at 4x. Going through install now!!

    Ok so got YDL installed ok, downloaded the Linux version of ScummVM and installed the RPM thingy but cant find anywhere how to launch/run the program?? Is it supposed to show in the start menu thingy? I cant see it there, and when I click on the install package again it says its already installed.
    Last edited by eternal; 03-28-2007 at 05:36 PM Reason: Automerged Doublepost

  9. #9
    Ok installed ydl on my UK ps3, have only a strd TV, so using ydl text ect, it all installs, go to first boot, pick uk, then uk keyboard, then that seems to be as far as I get, all I get then is a dos like prompt saying local host login, none of the guides I have mention this, I tried my root password and others but nothing works, I am now on my third install process as we speak about 10 mins to go, any ideas peeps ? I'm bound to be doing something really stupid and simple, but cant see it for looking.

    Would be good to know if any of you guys with this sort of problem got round it ? and post how pls

  10. #10
    Join Date
    Apr 2005
    Try typing "root" as the username. It should then ask for your password.

    Oh and psp crazy its "boot-game-os" not game-boot-os

+ Reply to Thread
Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts