PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #101
    Quote Originally Posted by admnt View Post
    I haven't been able to get it to work with Gentoo either. I think there is just some problem with the kernel. I suggest following the guides here instead of going your own way, then you can ask specific questions.
    with all respect for this guide there is no problem with the kernel, i installed gentoo and worked fine but as i told i can't mount the blue-ray movies.

    BTW: the most hard part in gentoo installation, you have to do the procedure manually step by step after that you'll get the fastest linux distro on your PS3.

  2. #102
    Join Date
    Nov 2007
    Actually, it's not hard to do this with Gentoo, and since Kernels now have UDF 2.5 standard, you no longer need to patch anything.

    I actually wrote a guide on how to install a kernel in Gentoo here: Gentoo PS3

  3. #103
    Join Date
    Oct 2008
    Quote Originally Posted by sasoseso View Post
    i installed gentoo and worked fine but as i told i can't mount the blue-ray movies.
    it is impossible to "mount a bluray movie". you can only do the following:

    i) mount the disk as UDF
    ii) copy encrypted movie
    iii) dump volume id using specialized software, such as dumpvid (not available on ps3 linux) or aacskeys (again, not on ps3 linux).
    iv) search google for MKB of the movie
    v) provide dumphd with these volume id & MKB

    after all these steps you will obtain unencrypted film.

    there is also possibility that your film is BD+-infected. in this case try the last version of dumphd (it may work or not).

Closed Thread
Page 11 of 11 FirstFirst ... 1011


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts