PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Page 1 of 3 12 ... LastLast

 
 
  1. #1
    Join Date
    Jan 2007
    Posts
    11

    Dumping Blu-Ray ISO

    I installed YDL 5.0 for my playstation and that's it. Then I inserted a Blu-Ray movie and typed "dd if=/cdrom of=/blu-raymovie.iso" and got the prompt: "Permission Denied" Does anyone know what I am doing wrong? I'm kinda new to the whole Linux thing. Did you guys have to download anything else to dump your movies? Thanx!

  2. #2
    What version firmware are you running. From what I have read, if you have updated your firmware past 1.10 then you wont be able to do the blu-ray back up.

  3. #3
    Join Date
    Apr 2005
    Posts
    29,569
    Actually up through 1.32 it's still confirmed as working for doing PS3 image back-ups.

  4. #4
    Join Date
    Jan 2007
    Posts
    3

    Exclamation Problem dumping Blu-ray ISO

    I got the same issue as well in YDL 5.0. Let me know if you were able to resolve this and how you were able to play it on the PS3.

    TIA

  5. #5
    Check your directories, example the correct way to dump a dvd off linux is 'dd if=/dev/dvd of=dvd.iso'. I am not sure if that helps just some insight and hope it helps you out.:??

  6. #6
    Join Date
    Mar 2006
    Posts
    129
    Are you logged in as root? cause if you're not, that may be the problem, along with the suggestions above.
    Last edited by Desi; 01-11-2007 at 09:30 PM

  7. #7
    Join Date
    Dec 2006
    Posts
    15
    I have firmware 1.32 and have been able to dump games. I have not tried a movie yet though.

    I'm not Linux Expert but my guess would be that the '-' in blu-raymovie.iso might be causing the error? Did you try naming it something else?

    I've dumped logged in as something other than Root so that's probably not it.

    Ah well hope you figure it out. Try renaming?

  8. #8
    Join Date
    Dec 2006
    Posts
    33
    Wasn't the command supposed to be:

    dd if=/dev/cdrom of=/blu-raymovie.iso"

    ?

  9. #9
    Join Date
    Jan 2007
    Posts
    11
    My firmware is version 1.32. I think I'm logged in as "root" I just log in under the only user I installed. How do you log in as root? Oh, sorry, I forgot to put the "/dev" in the beginning thread, yes I put that into the command terminal. Did you guys use this command?..."dd if=/dev/cdrom of=/blu-raymovie.iso" or did you use something else?

  10. #10
    Join Date
    Dec 2006
    Posts
    33
    Quote Originally Posted by kp2nite View Post
    My firmware is version 1.32. I think I'm logged in as "root" I just log in under the only user I installed. How do you log in as root? Oh, sorry, I forgot to put the "/dev" in the beginning thread, yes I put that into the command terminal. Did you guys use this command?..."dd if=/dev/cdrom of=/blu-raymovie.iso" or did you use something else?
    when you login, your username should be "root", not anything else

 

+ Reply to Thread
Page 1 of 3 12 ... LastLast



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.