PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    Join Date
    Dec 2006
    Oh wait, I think I know your problem. You have YDL 5, right? Log out to the main menu, (but don't exit YDL 5), and then at the login page, login to Admin mode. I had to do that when I wanted to dump blu-ray movies. Admin mode is pretty empty, but you still have command prompt. Try that, it should work.

  2. #12
    Quote Originally Posted by kutibah View Post
    Wasn't the command supposed to be:

    dd if=/dev/cdrom of=/blu-raymovie.iso"

    Right. There is no /cdrom. It should be /dev/cdrom. By the way, I have tried it for the HDDVD (from xbox360), but the TOC format is not the same so I could not dump that. Don't ask why I also want HDDVD...heh heh heh.

  3. #13
    I have been able to dump games in yellow dog linux. I log on as root (type root as the username) and then your system password. I go into terminal and run the commands. Dumps no problem. I haven't had any problems so far. I have not tried a movie yet but the games are blueray and dump.

  4. #14
    Join Date
    Apr 2005
    Quote Originally Posted by kutibah View Post
    when you login, your username should be "root", not anything else
    Unless you know what your doing, and sometimes even still, you shouldn't be logged on as root unless theres a good reason why you need to be. One simple mistake can F things up big time, and more often then not those types of mistakes can't be made from a non root user account due to security restrictions.

  5. #15
    Join Date
    May 2005
    additionally, you can add an external USB fat32 formatted drive to the USB port and move the file to the windows world

    am a total linux newbie

    what would the command be to copy direct to this drive instead of the internal hd?

  6. #16
    Quote Originally Posted by vkr95 View Post
    Well ok i installed Fedora to my 60gb ps3. Now i can backup my games (Not all the full cd) tp the Hard Drive. I bought a 400GB external Harddrive since i want to put the full game in but i dont know how. I read the command thingy and i putted it in and this is what i typed in.

    dd if=/dev/cdrom of=/mnt/exthdd/imagename.img

    I then realized its not goin to the Exthdd but to the ps3s hdd instead. So now i tried this

    dd if=/dev/cdrom of=/media/disc/mnt/exthdd/imagename.img

    It said its readable system only! and i want to back up my Call of Duty3 so bad... can some1 help me?
    first make sure that your external disk is "dmesg | grep sdb". If you see sdb than yes.

    Next you will need to mount it. (if fat32) run "mount -t vfat /dev/sdb1 /media". Then run a "df -lk" to make sure that the mount was correct.

    Lastly, dump using "dd if=/dev/cdrom of=/media/COD3.img". When all said and done, you can "umount /media", move the external disk to a windows box and see your COD3.img file.

  7. #17
    NOTE: I have realize that fat32 will not work. Because it has a 4gig file limitation. Chances are...COD3 is bigger than 4gig. Therefore you will have to format the external disk as Ext3.

  8. #18
    Join Date
    Dec 2006
    Okay somewhat linux newb here. But anyways.

    FAT32 has 4 gig file size not partition size. And i think someone said cod3 was about 6 or 7 gigs. There is a way to split the file in linux but i dont know what the command is.

    ext3 would be the best way to format the drive. I would format ntfs (from windows since most of you out there probably dont use linux much) and try it. I keep reading that the ps3 cant read ntfs. But i dont see how that would effect linux. The PS3 has usb port linux can mount usb drives. you should be able to type mount -t ntf /dev/sda (or sdb) /mnt/mydirectory

    First you would need to make the directory. type mkdir /tmp/whateveryouwant

    Although YDL may not know what "ntfs" is. I'm sure you could add it. Or use the fedora image, i know it can mount ntfs.

    For those of you at the command line and get no permission and such type: sudo su
    It may ask for root password. Then you should have full controll of YDL. To make directories delete files etc...

    And to the one with the backup problem. your device /dev/cdrom <-- i thought i read it was located at /dev/dvd but i would have to double check my ps3 to be sure.

    Hope this helps someone.

  9. #19
    Join Date
    Apr 2005
    For anyone with a Permission Denied error message
    Type in (at the terminal, then press enter)-> su

    That will stick you in superuser mode, and you should be all set.

    vkr95, you need to format your external HDD to the EXT3 filesystem (or similiar) OR recompile the PS3 Linux kernel with NTFS write support, but its easier to just do the EXT3 format!

    Edit: The issue with NTFS is that read support works decently, but write support is still (at times) tricky and corrupt data, thats why it isnt used yet!

  10. #20
    Join Date
    Dec 2006
    Windows XP will not see EXT3. They are incompatible.

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts