Hey guys I'm a newbie to all this, and can't even get through the first step of the guide.

I downloaded the 5.0.2 ISO file off the terrasoftsolutions website mirror. And it reads simple enough, burn and stick it into my PS3's drive. Now i don't see how anything could possibly go wrong here. I placed the DVD+R that I burned with the ISO file on it, w/ Alcohol soft (tried w/ both 16x and 4x speed) and attempted the install. The PS3 recognized the location of the otheros, but when i hit the "Start" button, the message "the data is corrupt, 8004002" comes up. I can't get it to run the otheros.bld.

I then tried this with the 5.01 version w/ no luck. I then created, on a cd a file folder w/ the directory PS3/otheros and put the otheros.bld to try the 5.0 version install process, and the PS3 cannot find the otheros at all. My ps3 firmware version is 1.8.

What am I doing wrong here? The guide seems simple enough, maybe too simple, I can't find any resources anywhere that addresses the 8004002 error, is it my PS3?