PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #11
    i can confirm that cac doesn't work with fw 1.51. anyone with 1.54 or 1.60 that can test?

  2. #12
    Join Date
    May 2005
    Posts
    78
    Are you confirming that it doesn't work with firmware 1.51 with or without purchasing it? Because I would like to purchase it, but only if I can run it on firmware 1.50.

  3. #13
    Join Date
    Dec 2006
    Posts
    52
    Be more specific than that mate, i presume you have a Firmware 1.70?

  4. #14
    Quote Originally Posted by TuRDMaN View Post
    Are you confirming that it doesn't work with firmware 1.51 with or without purchasing it? Because I would like to purchase it, but only if I can run it on firmware 1.50.
    it's already been confirmed that you need to purchase it. you can still transfer the file over via ps3proxy and try to run it and it will give a firmware error before you will get an error that you can't play it because you didn't buy it.

    so long story short, no, it won't work with 1.51 or less. someone else needs to test on 1.54 or 1.6 for us please

    i just confirmed that you need firmware 1.6+ to get CaC to work
    Last edited by icdedppl; 05-11-2007 at 05:15 PM Reason: Automerged Doublepost

  5. #15
    Join Date
    May 2007
    Posts
    31
    I got this game today from the US store. Anyone who has it can add me on his friends list

  6. #16
    No it does not work on V 1.8.

  7. #17
    Join Date
    Apr 2005
    Posts
    20
    Does anyone have any clue when we're going to see a European release of this?

    It's really starting to get my back up now - all the decent PSN content is coming out in the US while we're just left hanging around waiting...

 
+ Reply to Thread
Page 2 of 2 FirstFirst 12

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •