Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 3 First ... 23
  1. #21
    libralion Guest
    Hey hey, don't get me wrong, I am just saying I will wait for the experts to work it out. You were right, I've been waiting for this for ages!!!

  2. #22
    cfwprophet Guest
    sry if i hve something misunderstood

    Ive a little bit testing and the IOS222 also does not work and the second release is only a dis version of the USB Loader.I will give a deeper look with hex edit to point out wich IOS will or should be loaded.


    In hex edit i could found the first error messages what would be displayed and the first one will be :
    [+] ERROR: Custom IOS could not be loaded! (ret = %d)
    at offset: 68760.So i than came to the idea that wanin plans to release a new cIOSvxx (maybe 9) with a implemented USB2.0 support with no need for a extra IOS like IOS202 or IOS222.But the best way is to test it
    Just delated IOS 202 and 222 and started the USB loader and it still says:
    [+] ERROR: Could not initialize USB storage subsystem!
    Haha i than delated the IOS249 and the tools answered this with:
    [+] ERROR: Custom IOS could not be loaded!

    So i now will install the IOS222 (cIOSv7 + cIOS_usb2) and than to dump my file system and make a .wad of the 222.After that, extract and to swap the files from the cIOSv8 with this one and install it.If we lucky it should work.Becouse the cIOSv8 now dont have the USB2.0 moddules in it, and so this cant be work.

    Stay Tuned

  3. #23
    libralion Guest
    Well done, mate! I certainly will wait here for any updates from you!!!

  4. #24
    cfwprophet Guest
    Found some more proof that im maybe on the correct way.At the installer of the cIOS_usb2 (IOS222) it says something like cIOS Installer v9

    Here a pic of it:

    If we all are lucky i can make a inofficial cIOSv9 but i have some troubles with the WAAD Maker.After the dump i will go to a net coffee and try if the tool will work with this comps.

  5. #25
    nafeasonto Guest
    Yeah after I installed the USB 2.0 update, I got the same USB mass storage error. I think what it comes down to is it's not an official release and we probably haven't gotten all we need. Also what program do you use to dump and delete individual IOS files?

  6. #26
    labonte Guest
    I read on another forum that Waninkoko created a filesystem called wfs and a cios for the program that was not released yet by him. Maybe that’s why it’s not working. only time will tell.

    This is what i found out so far:
    The Leaked loader is a fake, and not working. You can download it for a joke. Let me make it clear, the leaked loader will not work, no matter what you do!! If you haven't heard yet, Waninkoko has officially announced a USB HD ISO loader. From his video, you will be able to rip games directly to the HD from your Wii.

    Waninkoko gave a responce. Someone hacked Waninkoko's GBATemp account, and releaesed a hacked .dol which makes fun of kwiik (USB2 developer), and Waninkoko.
    I will have screenshots, links, and video's once gbatemp comes back online to get everything.

    real loader screen shot

    hacked loader screen shot

    UPDATE: It seems the GBATemp servers were hit so hard that the board went offline. So i guess it's a fake.

  7. #27
    cfwprophet Guest
    No i now think its only for commercial.Becouse i have made some testing.First it is defenitly the cIOSv8 or previews one what will be loaded.So the install of the cIOS_usb2 will not change anything.We need a modded cIOS with a DH0 and a DH1 module if i remember right.

    But anyway we need a cIOS (249) with USB2 support.Also i tryed to install the cIOS_usb2 as IOS249 and i compiled a moddet cIOS249 with the cIOSv8 and the cIOS_usb2 wich i both have made to a wad as the condemned WAAD Maker worked.But both doesnt work.The last what we could try is to dump the IOS222 from our file system and make a wad and install it as IOS249.If we are lucky it will work.But i doesnt think so.Even if it will work we are screwed becouse we have to formate the USB pen / hdd with the WBS file system to be able to install games on it.

    But as i sayed i think this leaked USB Loader will be only for commercial becouse normally it must work with a modded cIOS or the cIOS_usb2 installed as IOS249.Even if the cDIP is not present and this than will give the next error message.

    What also could be that the prog is based on the cIOS_usb2beta.This cIOS have some other changes about the usb modules.

    And cant get this WAAD Maker to work again.Its like a curse i swear .

    First it worked for 3-5 wads.Than it doesnt work.After 2 weeks of sleepless nights i downloaded the .rar for the x time again and it mysterios worked for again 3-5 wads and than dont want to work.This happens for the 3rd time and now i cant get it work.It hangs after to brows and to choic a tmd.After that a window should appear where the xxxxx.apps will be listed and there is a button called "creat title wad".

    I will share the both apps here to make a wad of files from your Wii NAND.So first use the file system dumper and on pc use the WAAD Maker and browse to the tmd you will make a wad of.Example....you want to make a wad of the new released and installed cIOSv8 to share with the community for ppl they dont have a web available for their Wii´s.Than you have to Browse to
    /TITLE/00000001/000000f9/CONTENT/ and select the .tmd.

    000000f9 is for the cIOS249
    000000ca is for the cIOS202 and
    000000de is for the cIOS222 what will be the cIOSv7 + cIOS_usb2

    Waad Maker downlaod: http://rapidshare.com/files/215411146/WaadMaker-1.1.rar

    File System Dumper download: http://rapidshare.com/files/215412802/FS_Dumper.rar

    If you need some help ask me

  8. #28
    Join Date
    Apr 2005


    I made a post with the 'official' version here as well for those following: http://www.ps4news.com/console-news/...ally-released/

Page 3 of 3 First ... 23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in