Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 3 of 66 First ... 2341353 ... Last
  1. #21
    chaosdes342 Guest
    Quote Originally Posted by Xcessive1 View Post
    no i'm still having that problem i'm trying to figure out how to use the universal unbrick discv2 but my wii isn't modded and they say it wil work without a chip in. but no luck
    thats pretty weird. ill try the file right now, but if it doesnt work ill let you know.
    im trying to find out how to get passed the black screen and onto
    the regular screen to actually play.

  2. #22
    jrb83 Guest

    Question My Wii is Bricked and I need advice!!!

    Quote Originally Posted by yahya View Post
    OK here is my problem since am not sure this will work or not with me.

    When I updated my Wii I used the WAD method to install FW 4.0 and IOS60, then I installed preloader after that my Wii got bricked, soI thought if I uninstall the FW40.wad it would go back to the old one, which didn't and ended up with a blakc screen and can't acces prelaoder.

    I know what I did was stupid, still will this work on my Wii and solve my problem, since my Drive is still working and my Wii is modded.(plz :'( say yes, I don't want to end up replacing the Wii's motherboard)
    Hi, I have the exact same scenario as this one - I followed a guide that had 2 external guides linked to it. The instructions were not clear enough and I didnt know not to install preloader before IOS60 as the warning was in one of the external linked guides which the author said not to follow. Wish I had read everything before installing anything!

    Anyway heres where im at - I had already ugraded to 4.0 before making the mistake which bricked my Wii. From what I have read this is a low level brick as all I get is a black screen, power on the Wii and the disc drive spinning. I assume that because I am already on 4.0 system menu,a game with the autoupdate on it wont be any use to me as it would only work if a sys menu upgrade was needed (eg. 3.4 to 4.0) Am i right on this? (pretty new to all this so only going on the zillions of posts I have been reading over the last few days)

    I have just bought myself a GC controller and modded it to allow me to access the rescue menu - Havent actually tried accessing it yet. I have downloaded the unbricker ISO aswell but im pretty sure even before I try it that if i go to the rescue menu, the Unbricker Disc i have made from the ISO will not be recognised because its a backup?

    If this is the case does this mean I will need to install a modchip? The issue i see with this is that you would need to config the modchip to autoboot backups before it would recognise the disc - is this correct? If thats the case then is there any chips where this can be set via jumper rather than a config menu accessed from the wii because ofcourse I wont be able to access this.

    I looked at the drivekey modchip and it seems you need to config this through the system menu aswell - I i was to install this briefly in a working Wii 1st off and configed it to autoboot backups then remove it and put it in my bricked Wii would the autoboot still be set to on?

    Sorry I have so many questions needing answered but anyone with the knowledge of this stuff would really help me as I am tearing my hair out at the moment hoping I can sort this out.

    Another thing is that my Wii is only a few months old and is still under nintendos warranty - I also have extended warranty after the 1st year for a further 2. What would happen if I sent my wii back to nintendo saying its faulty and I dont know whats happened to it. Im not worried if everything is reset to factory defaults, theres nothing stored on the wii that i really need. But would they look for what caused the brick or simply wipe it and get it working again? Again any views on this would help as im not sure what to do, Shell out on a chip which i may not be able to config and will be useless or send it to nintendo and hope i get the wii back in working order...

    Thanks in advance!

  3. #23
    chaosdes342 Guest

    Q: Can you connect your computer to the wii to install missing iso files for your wii?

    i was wondering this.. can you do it?

    since im missing a file and it wont let me go pass the press the a button screen. i tried the gamecube method and it doesnt work on my wii.. its just a black screen.

    i was wondering this but i wanted to hear from you guys. can you possibly do it from your computer?

    please reply

  4. #24
    Xcessive1 Guest

    connect wii to computer

    it’s possible to connect your wii to a computer.. you need a infectus card and a nand backup when you want more info about it

    Visit this site http://www.infectus.biz

  5. #25
    Dippy1981 Guest

    Banner Brick on 4.0(Eur)

    I (stupidly) installed a bad forwarder wad and now I can get to the Health Warning screen but when I press A I get nothing but a blank screen (although I do hear the system menu chime briefly before the system becomes non-responsive).

    I don't have preloader installed or any other form of recovery, so I tried the UUD v2 but couldn't get it to work. I can boot to the recovery mode using a modded GC controller, but when I put the disc in nothing happens. I then installed a DriveKey modchip to see if that would help matters, but it still doesn't work.

    I then used BootMe to make an autobooting version of a game iso I have, and this worked fine when I inserted the disc after going to the recovery mode. I just noticed there is now an LCUD available, and so I burned that to a disc and tried to use it but again, it didn't work. The disc just spins briefly and then nothing happens.

    Any idea how to make it work? Do I need to have anything on the SD card alongside the LCUD? Or do I have to use BootMe to make it autoboot? I'm really at a loss here

  6. #26
    theshow4life Guest
    i just tried the updated and the v2 and no luck i can get into recovery mode through starfall i installed i also have a wiikey installed when i get to the recovery mode it tells me i have 3.2 usa my wii is a usa and i can put in backups and it auto boots and i can play games but no homebrew stuff will boot. any ideas peeps im starting to get pissed lol THANKS!!!

  7. #27
    JeffJ Guest
    Quote Originally Posted by theshow4life View Post
    i just tried the updated and the v2 and no luck i can get into recovery mode through starfall i installed i also have a wiikey installed when i get to the recovery mode it tells me i have 3.2 usa my wii is a usa and i can put in backups and it auto boots and i can play games but no homebrew stuff will boot. any ideas peeps im starting to get pissed lol THANKS!!!
    well, the idea of recovering from a brick is to flash back origional Nintendo firmware. this unbricks you. and then you mod everything from scratch again. thats how you recover from a brick the proper way.

  8. #28
    OverturePT Guest
    Hello, I'm having a little trouble understanding what I must do. The first post has two links, which are the UUDv2 and LCUD.iso. What iso must I burn? I started burning the UUDv2 but it get's stuck at 12%.

  9. #29
    MrZarky Guest
    Hi What did you mean by modded ORIGINAL GC controller? Is it modified? And what does original gamecube controller look like? I am confused. Please help

    Try extracting the files again and burn it again through imgburn. Imgburn works perfectly

  10. #30
    rdreamernlcf Guest

    Troubles -_-

    I'm having a tough time getting my Wii fixed. I had the homebrew-safe version of 4.0 installed, (through the unofficial installer), and I installed a version of WiiSX that I should have just waited for. (was an unofficial compile of an SVN)

    So now I get the health warning screen, and after I get the "some system files are corrupted or missing" message.
    I can boot my wii into recovery mode using a GC controller, and it says 4.0U at the bottom right. When I insert a legitimate Wii game, the drive spins like it's trying to load the game, and doesn't stop trying but goes nowhere.

    When I insert a burnt game or unbrick disc, it seems to stop trying almost instantly. I thought getting a chip would fix this part, so I got a FlatMod chip.. Same thing.

    The chip hasn't been pre-configured to autoboot discs, but one of the features is that if you press the eject button when the drive is empty, it's supposed to set it to autoboot mode. Do you think I need to config the chip to go autoboot by default?

    Also, can anyone tell me if the FlatMod chip saves the configuration on the chip? So say if I put the chip in my bro's Nintendo Wii and use the flatmod config disc to set it to autoboot by default.. Will I be able to take the chip out of his wii, put it back into mine, and it still be set to autoboot? Or will it be wiped out when removed from the wii?

    Been thinking of trying it but I would have to hang out at my mom's house for quite some time to be able to leave with that Wii, and if it yields nothing, I rather not go there for that reason. lol

Page 3 of 66 First ... 2341353 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in