Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 60 of 86 First ... 105059606170 ... Last
  1. #591
    Pharmtech78 Guest
    Hey Racer i shoot you a PM can you let me know if you're good with my request? Thanks!

  2. #592
    abbelyn Guest
    Hello Racer, I have 2 PS3s I may be looking at downgrade service for: a CECHA and a CECHH (originally 60gb and 40gb). One of them (CHH) will need a bluray board remarry and the CHA may or may not. I've already met my 2 post minimum and was wondering on what you would be looking for cost wise for one or both of these (I know you don't post, PM is fine when you have time as from what I can see you are pretty busy).

    I'm looking so I can see if financially it would be worth putting more into these two or not. Both are at current 4.31 dash, as I foolishly didn't look into everything before I started tinkering.

  3. #593
    hawkY Guest
    Hello guys, so i downgraded a ps3 slim cech2004b 250 GB, and all went well but the bluray drive stopped working, so i remarried the drive succesfully ,and when i insert a dvd, cd or a game the console reads it immediately but after i start the game it boots me back to xmb and it shows me an error 80010514 and says that the disk is dirty and i should clean it...

    so i said it doesn't matter i wont play the original anyway, but whenever i boot a game from multiman that requires a bluray disc game inside the console it shows the same error and i cant seem to play any of these games because of it... so i'm on 3.55 KMEAW now and i have the latest multiman, i tried remarrying the drive again, and restoring the file system and rebuilding the database from recovery menu but it didnt help.. I hope some of you guys can help me out...Thx in advance !

  4. #594
    racer0018 Guest
    I dont post up prices online as each request is different.

    I would install the cfw again and see if that helps. Also I was wondering why you are on that old cfw that you are running. I would go to a rebug cfw or a rogero cfw. This way you dont have to patch any games and just be able to dump and play. thanks and let me know what happens when you install your cfw again or try and install something different. Or if that dont work i would go and get a new laser for it and put that in and see if that works. thanks and let me know

  5. #595
    hawkY Guest
    I already tried installing first 3.55 OFW then 3.55 CFW kmeaw and it didnt help, then i dehashed and upgraded to roger 4.31 v.2.05 and the problem was the same , so the only thing left as you say is a new laser, but the one thing that bothers me is that when i insert a bluray game disc the ps3 reads it immediately it doesnt need like 10 or 30 seconds to recgonize the disc so i thought the laser was fine ...so do you think even though the game boots up immediately the laser could malfunction after the boot and the console will then show an error , does that make any sense ?

  6. #596
    ninjad Guest
    Hi, i'm looking to have my Ps3 with 3.55 CFW kmeaw fixed... Turns on with black screen due to trying to upgrade to newer CFW way back before Christmas.. Its a phat console 40gb model CECHG01 (40GB HDD was swapped for a 750 few years back which still worked)..can someone please help. Will pay for service

  7. #597
    TheOneWolf Guest
    Racer, I was wondering why I haven't heard back from you yet? I check my "sent" PM's and it shows 0, which means you either saw it and haven't replied, or deleted it.

  8. #598
    racer0018 Guest
    I dont see any from you. thanks

  9. #599
    johnscrub Guest
    Hey racer i have received a progskeet v1.21 and wow i can solder but those points are tiny. I think i'm gonna cheat with some nand clips.. lol

  10. #600
    Pharmtech78 Guest
    Man i PM'd you so many times and i haven't heard anything from you also. I've been patiently waiting, but since i can't get to you I'm bout to give up. I ask the same thing over and over, but no answer. Unless there's a system problem receiving my PM's.

Page 60 of 86 First ... 105059606170 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in