Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 14 of 86 First ... 41314152464 ... Last
  1. #131
    bahlsie Guest
    I have a CECH-2101A PS3 that I got from an online auction site. I think that it is bricked with the FW 3.56 hdd problem. When I turn it on, it tells me that the system software cannot be run correctly and to reinstall 3.56 or later. When I try to install any FW, it tells me that data is corrupt. I don't care about downgrading since this is a second PS3 (my 1st is a former kiosk system that is running KMEAW 3.55) Can you unbrick this system?

  2. #132
    racer0018 Guest
    I could give it it a good try. I could solder the progskeet in it and then read it and use the ps3s private info and copy it to a dump of the same ps3 and it should bring it back. If I can't get it there is no charge just shipping. Thanks and let me know.

  3. #133
    bahlsie Guest
    I sent you a PM

  4. #134
    JBA Guest
    I have a CECHA01 working fine on 4.11. I would like to downgrade it to 3.55. I have the progskeet and all necessary equipment.

    Dual NAND would be nice too, I guess I'd like to get a quote for both? I'm too new so I can't PM yet. Feel free to reach out to me and I can reply via PM or email. Thanks in advance.

  5. #135
    mulvak Guest
    I also have a CECHA01. Would like to downgrade to 3.55. This is my first PS3 and first time downgrading. Just to check, going to 3.55 let's me run apps, but also opens back up the "Other OS"? I want to play around with Linux on this one so that is my primary reason. Can't send PM yet but would appreciate if you could PM me with cost.

    It's pretty cool you doing this for the community, this board seems to be one of the better places to get good, solid info.

    Thanks!

  6. #136
    Kolk1604 Guest
    Sorry, no. You need to be on 3.15 or lower to use OtherOS. Though there is an OtherOS++, but i'm not too familiar with that.

  7. #137
    racer0018 Guest
    There are packages that you can use to reenable it on higher firmwares like 3.41. As far as the downgrading I will be in contact with each of you in a few. Thanks

    Here is the latest. It is an e3 linker install with dual boot. Also a link to see it working. Thanks




    Sorry the ps3 is a 40 gig phat nor ps3. thanks

  8. #138
    racer0018 Guest
    Quote Originally Posted by JBA View Post
    I have a CECHA01 working fine on 4.11. I would like to downgrade it to 3.55. I have the progskeet and all necessary equipment.

    Dual NAND would be nice too, I guess I'd like to get a quote for both? I'm too new so I can't PM yet. Feel free to reach out to me and I can reply via PM or email. Thanks in advance.
    I can't send you a pm or email. If you are under 3 posts I think you are not able to send or receive pms. You can make posts or go premium on the site and be able to do both. Thanks

  9. #139
    mulvak Guest
    racer0018 I donated and PMed you, you should be able to send to me now.

    thanks!

  10. #140
    Suavecito64 Guest
    Hey bro i have a Cecha01 on 4.00 i'd like to get it downgraded to 3.55

Page 14 of 86 First ... 41314152464 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in