Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    troy512 Guest

    HBC Loads, but all apps are Black Screen

    running SM 4.0

    installed HBC using Hackmii Installer v0.2

    think i installed a bad IOS36-v3351.wad

    now HBC will Load but all the apps load black screen

    ive tried using cboot2/wad manager. cboot2 loads saying IOS36 loaded but then freezes and no wad manager.

    none of my channel forwarders will work either.

    i can load Hackmii Installer v0.2 uninstall/re-install HBC but doesnt help

    i can not load any other boot.dol/elf which ive tried.
    Hackmii installer v0.3, v0.5, v0.6
    wad manager 1.4, 1.5, WMIOS35
    Dop-IOS MOD, AnyRegion Changer, FW DG 1.11

    bannerbomb will only load Hackmii Installer v0.2 and it works

    what IOS does HMI v0.2 use to load? or how can i load this but nothing else?

    im thinking about updating to 4.2 and rehacking it. but would like to work past this first if possible.

    any advice please

  2. #2
    cfwprophet Guest
    im thinking about updating to 4.2 and rehacking it. but would like to work past this first if possible.
    Dont do it!
    what IOS does HMI v0.2 use to load? or how can i load this but nothing else?
    Dont know but i think the system IOS.

    Do you have the cIOS249 installed?

    Try to use the new IndianerPWNS v1.1 its also a elf loader.
    Wich banner do you use?
    Banner bomb should work on all FW till 4.1.Only on 4.2 you will need a special bannerbomb.

  3. #3
    troy512 Guest
    okay Pimp My Wii official worked.

    1. Bannerbomb - Pimp My Wii
    2. press (-) to use SAFE MODE
    3. chose manual install
    4. chose IOS60
    5. scrolled to IOS36
    6. patched all options
    7. installed

    HBC official is working. USB Loader GX Forwarder, NeoGamma Forwarder, Emulator Forwarders, all channels are working now.

    i did two Wiis at the same time. the were both on SM 3.4. first Wii had fixed boot1, second Wii had boot1 bug.

    * i packaged several wads of all the channels, IOS53 trucha, IOS55 trucha, IOS60 trucha, IOS61 latest, SM v417
    * ran Bannerbomb - loadmii
    * DVDx to downgrade IOS35 used WMIOS35 to install IOS35-64-v1040 trucha
    * ran Hackmii installer v0.2
    * used Batch Installer to install all the other wads, 12 in all
    * ran cIOS38-rev14 installer with wad IOS38-64-v3610 to perform offline install
    * exited loadmii
    * Wii SM 4.0 loaded and HBC working
    * tried to install preloader but got the IOS36 error
    * used Dop-IOS to patch and install IOS36
    * installed preloader everything works

    the first Wii everything installed just fine except got the preloader IOS36 error, first time i used Dop-IOS v8 for IOS36. so the second Wii i placed a patched IOS36 into the wads installed so to avoid the needing to have to patch IOS36 later.

    ok the problem was i used NUSD to download and pack the wad of IOS36-v3351 then used freethebug to patch TRUCHA and ES_Identify. i must have done at least three wrong moves.

    1. did not do a bootmii backup
    2. may have not click DECRYPT in NUSD
    3. free the bug effed the patches

    what i have learned

    1. now have a NAND backup
    2. will always remember to click DECRYPT CONTENTS
    3. also used the same method to get IOS53, IOS55 and IOS60 patches obviously the IOS60 was good as i was able to load SM 4.0

  4. #4
    cfwprophet Guest
    First i too used wads from nusd but also dont have set to decrypt them and they worked fine.
    Second i have done a Offline Hack-Pack wich will be sticky and containing a lot of wads including a cIOS36.wad wich will work with the HBC and so on.

    Need to give a look for pimp my wii....

  5. #5
    troy512 Guest
    well i dont know why but my IOS36 was bad. maybe freethebug needs decrypted wad to properly work?

    all i did was install new IOS36 and everything works again.

    the Pimp My Wii keeps freezing on me, i have to continually press a button on the wii remote or it freezes. i dont lose the wii mote because the lights are still on but the app is unresponsive.

    im not going to use it again unless there is a fix for the freezing. ill just stick to Dop-IOS v8 or later. only if Dop-IOS or Dop-IOS MOD would have loaded with bad IOS36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in