Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 4 of 9 First ... 345 ... Last
  1. #31
    Kuro5 Guest

    wii bricked

    hello, i brick my wii 4.0u and when i turn the wii on (the lights are working) is just one black screen, is this problem have a solution? please help me.

    this operation of GC and the universal unbrick disc the wii will work fine?

  2. #32
    chaosdes342 Guest

    To cfwprophet

    so when i turn on my wii. the green light goes on, but it doesnt load to the press a screen to continue. the wii remote wont connect. only when i turn it on but other than that nothing.

    well i tried the Gamecube method and it didnt work. i tried to press the reset button and hold it but the preloader doesnt come up. idk what to do after this. i heard for some reason there is a button inside the wii that can reset your system. is this true?

    i was also wondering if i can connect my computer to the wii and put the missing iso files i need to help start the wii.
    is this possible?

  3. #33
    3rdnfnlbst Guest
    So I am trying to update a friend's wii who I have hacked before via the zelda hack. I had an older version of the backup launcher installed and everything worked fine. I was trying to update so that I could get Punchout and Conduit to run on the console, but was getting Blue screen Error #2 on both. I searched google and basically wound up updating to 4.0U and then tried to install some patched ios wad but it did not work (i found the tut on here as a sticky) I then found another forum topic saying I was missing some of the IOS files to run punchout.

    So I downloaded them, and installed via WadManager 1.4 After installing the 3 of them, (I think they were ios38 ios53 and ios55) I was still getting the error. So I then tried to uninstall all of the ios files that I installed previously, which was definatly more than those 3. After I did that, I reinstalled the 3 listed above, And went to restart. It brought me back into the homebrew channel. I hit the home button and clicked exit. It kept bringing me to the homebrew channel. I then decided to get off my ass and restart manually. And now I do not get the Health Warning Screen, and No sound either. Wiimote will not sync up either. Is this offically bricked or is there a way to save it??

    I have burned the UUD from the previously mentioned link, and I have only a wavebird controller as far as gamecube controllers go. I put the disc in, and I get nothing, Black Screen. I stated above that I just updated to 4.0U and I cannot get anything on the screen. I don't have bannerbomb, preloader, bootmii or any other hack besides the zelda hack from wiibrew. Also, it has backloader gamma. Please help. thanks in advance!

  4. #34
    danz22 Guest
    thanks I tried installing the 4.0 hack and did something wrong none of the ini files are there.

    And the funny thing is when I try to reinstall it the sd slot does not work, I can play all my games though

    Is there any fix for this?

  5. #35
    destinatus Guest
    My Wii Banner Bricked recently. I have Wiikey 1 installed with the TP hack, no starfall. I am able to get to the rescue menu which tells me I have 3.2 (USA) but from there I cannot load any discs. I noticed also that after I extracted the UUDv2.iso file from the rar that I was unable to open it in magic iso or undisker to view the contents of the disc image file.

    So my suspicion is that there is something wrong with the file because it will not load from the rescue menu. Another peculiar thing is that when I tried to load the setup v 1.3 disc from the rescue menu the version number disappears as if it were about to load but it just goes black. Any help with this issue would be greatly appreciated.

  6. #36
    snaker123 Guest
    Quote Originally Posted by Kuro5 View Post
    hello, i brick my wii 4.0u and when i turn the wii on (the lights are working) is just one black screen, is this problem have a solution? please help me.

    this operation of GC and the universal unbrick disc the wii will work fine?
    thatīs a full brick this method is useless with full bricked wiis. the only fix is changing the wii motherboard so you wii is now an useless white piece of plastic, circuit and some metal components.

  7. #37
    destinatus Guest
    can someone please help me with my problem or maybe point me in the right direction?

    I've been working on trying to unbrick my Wii for a few weeks now.

  8. #38
    chrisemersonnc Guest


    Man I wish I'd known about the BootMii/Boot2 stuff before I bricked my Wii!

    I'm in exact same boat as many others I guess.

    - 4.0e system
    - twighlight hack installed
    - homebrew installed
    - banner bricked with bad wad
    - didnt have starfall or bootmii/hackmii installed yet
    - unbrick disc, nintendo backup disc, and bootable WAD Manager discs wont boot
    - I've gotten into the SaveMii mode (using GC controller at boot) - but nothing boots, Wii discs spin forever, backups stop spinning

    I've ordered a DriveKey assuming that's my last/final hope - but if other stuff I could try let me know.

  9. #39
    rdreamernlcf Guest
    I have the same problem as chrisemersonnc, but I'm on 4.0u (installed through unofficial installer)

    I installed a bad wad file and now I get the health warning screen, and when I Press A I get "some files are missing or corrupted" etc.

    So I started by going to recovery mode, but I can't load any of those Universal Unbricker discs.

    I bought a modchip called the "FlatMod", thinking that I could get a universal unbricker disc to work for me, but it doesn't seem to work in recovery mode! I've verified that the chip works on a non-bricked wii from the main wii menu. I've also configured the chip to autoboot discs and still no go.

  10. #40
    Prof2 Guest
    I sympathize with you all; running 4.0U except I screwed my own self by deleting an IOS (60 - it seemed to be running my SD card menu, but messed up my internet connection) that I should have left alone. Black screen, Wii turns on, disc spins, but every effort I've made to get to a recovery menu is useless. I was hoping the unbrick disc would work, but apparently not.

    There is a game repair place near our home that I'm going to take it to tomorrow in the hope that the guy can fix it without having to undo as much, say, as Nintendo would.

    One thing for sure, I'm soon going to have a second Wii, hopefully by Christmas. I love what's happening in the homebrew world, and I want one Wii to have that always works, and one to tinker with.

Page 4 of 9 First ... 345 ... Last

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in