PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Tricky Viper situation

    Okay, here's the deal: the Viper is installed properly, and the Cobra BIOS boots just fine. Originals still work fine, but neither disc swap mode nor direct boot mode even remotely attemps to work for DVD-Rs. This is my second install, where the first one worked beautifully, and direct boot mode works like a charm on that one. But here, the Gamecube keeps trying to read the barcode and what-not from the DVD-R, and just struggles for a while and then gives up (the laser is focused pretty far inside the area where the data actually begins, so it's not the media; besides, I'm using G04s). I've completely removed and reinstalled the chip, and I've gotten the same result. Any ideas?


  2. #2
    Join Date
    Apr 2005
    Have you done the laser-tweaky thing on it?

  3. #3
    Tey to twak the laser, or get some new media, nothing worked for me until I bought the ****yest media I could find, so just try out different kinds and see what works for you. BTW I hav my laser set at 80ohms(very low), what resistance is urs set at?

  4. #4
    It has to be the media, try some 8cm DVD's

  5. #5
    I would suggest either trying to adjust the laser if you haven't or re-flashing the bios

  6. #6
    have you tweaked your laser? have you tried buffering the image size to 3gb? how old is your cube and what is your laser setting?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts