PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Apr 2005
    Posts
    1

    swap magic 3.3 and v9

    I ppl
    Need your help please

    have a ps2 v9 and sm 3.3

    the swap disk work but i can't play any of my backups dvd or cd
    tell me "not ps2 valid disc"

    in older ps2 V5 all same backups woks well

    The original works too on v9

    can you help me ?

  2. #2
    Join Date
    Apr 2005
    Posts
    772
    Maybe that v9 doesn't like the media your backups are on, even though your v5 does. You could try making some other backups on different brands of media and see if it helps. Verbatim, Ritek, Prodisc, and Taiyo Yuden are some good ones to try.

  3. #3
    Are the Verbatims the ones that seem to cause the fewest problems? I see them being recommended quite a bit.

  4. #4
    Join Date
    Apr 2005
    Posts
    29,712
    They are decent YES... I use Verbatim CDR's and Ritek G04 DVDR's here and all is well.

  5. #5
    If you get like gta 3 or a high toc dvd

    you have to do this:

    load up the sm3.3 eject it the put in a high toc then close the draw let it load up and when it goes back to the menu screen use ure slide card to open the drive put your game in and press square on the pad

    and the best brand of dvd to use is datawrite greys

  6. #6
    Join Date
    Apr 2005
    Posts
    772
    Quote Originally Posted by justcallmebob
    Are the Verbatims the ones that seem to cause the fewest problems? I see them being recommended quite a bit.
    Quote Originally Posted by dan2005
    and the best brand of dvd to use is datawrite greys
    The best brand of media depends entirely upon your particular PS2. The only way to find out what works best for you is to try them out and compare them. The brands I recommended are the brands that cause the fewest problems for the majority of people.

 
+ Reply to Thread