PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Apr 2005
    Posts
    577

    Exclamation PS2NFO Homepage Problems!

    Hello.

    Can someone help me out here, as it is bringing up a problem with the template I use if I'm correct. I have no other way of changing it, so is it just being upgraded or is there a problem with it? Here is a screenshot of the problem.

    Thank you.
    Attached Thumbnails<br><br> Attached Thumbnails

    PS2NFO.JPG  

  2. #2
    Join Date
    Apr 2005
    Posts
    30,359

    Cool

    Hmm... I've never seen that before, but we'll check into it later today and report back.

  3. #3
    Join Date
    Apr 2005
    Posts
    577
    Thanks and hope for a good result, as I always love reading the Site News before entering the forums! Thanks again.

  4. #4
    Join Date
    Apr 2005
    Posts
    134
    i get that same page, so instead I used a direct link to the forums

  5. #5
    Join Date
    Apr 2005
    Posts
    5,280
    I just tried by leaving the site and coming back on and it works good here.using IE 6.

  6. #6
    Join Date
    Apr 2005
    Posts
    282
    I get the same Error and use IE6.

  7. #7
    Same prob last night and this morning. Using Mozilla.

  8. #8
    Join Date
    Jun 2005
    Posts
    795
    Same problem here (IE 6)

  9. #9
    Join Date
    Apr 2005
    Posts
    382
    yeah having same prob here . . .

    Edit: Ok i try login out and and the page works great but after i loged in the same error appear
    Last edited by Alucard; 07-22-2005 at 12:21 PM

  10. #10
    Yup, same here. Logged in, I get the error, Logged out works fine.

 
+ Reply to Thread
Page 1 of 2 12 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •