PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #11
    Join Date
    Apr 2005
    Posts
    1,071
    yea i get this error at work and at my house. house has IE and work is FF. Admins said they will be looking into this so ill just hang on to my shorts and use the direct forum link for now.

  2. #12
    Join Date
    Apr 2005
    Posts
    5,280
    I just came online a few minutes ago and no problems.hmmm....weird..hehe

  3. #13
    Join Date
    Apr 2005
    Posts
    231
    i just logged in at 4:08pm and got the same error as the photo from the first post but forums are ok.

  4. #14
    Join Date
    Apr 2005
    Posts
    5,280
    I forgot to mention that i`m using the classic look with the black bcakground,unless it is the other modes only having this problem. Hi darthi8nt good to see you.

  5. #15
    Join Date
    Apr 2005
    Posts
    743
    i had the problem last night but today no issue for me

  6. #16
    Join Date
    Apr 2005
    Posts
    2,174
    Ok figured it out, naah wasnt a file but a permissions issue, go ahead and give it a whack now, should work great!

    Thanks for telling us!

    CJ

  7. #17
    Join Date
    Apr 2005
    Posts
    382
    yeah is working thanks CJ

  8. #18
    Join Date
    Apr 2005
    Posts
    134
    working now

  9. #19
    Join Date
    Apr 2005
    Posts
    282
    Ditto...

  10. #20
    Join Date
    Apr 2005
    Posts
    1,071
    working on osX 10.4.2 safari

 
 


+ Reply to Thread
Page 2 of 2 FirstFirst 12