PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1

    Exclamation Offline Downgrade kit problem

    When I try to run the IOS35 downgrader I get a ES_AddTitleFinish=-1035 error, any ideas?

    This is on a previously softmodded Wii that was upgraded by a third party.

  2. #2
    Join Date
    Jul 2008
    Which FW?
    Do you use CMDVDX35 or which downgrader you mean?
    How do you start the app eg. hbc/exploit?

  3. #3
    Firmware 4.2, using Bannerbomb. Tried both the wad file and the downgrader in your pack. The wad file acts like it installs, but then it won't install cios 249.

  4. #4
    Join Date
    Jul 2008
    Becouse you need to choose the IOS35 to install the cIOS249.But there for you need to downgrade and patch the IOS35 with the ES_IDverify patch.

    This will open the abbility to writte Trucha signed files to the Internal File System.

    Do you have a net connection on your Wii?
    What does CMDVDX35 do?
    You have to Downgrade first than use the patchmii to add the ES commands.

    I attached a special WAD Manager wich installs a old vulnareable IOS35.Try it out and if it works then use CMDVDX35 to patch it.After that start cIOS249 v14 installer and first choose IOS35 than wad install.

  5. #5
    CMDVDX35 is the app that returns that error. I choose 'downgrade ios35' and it thinks about things for a bit then it returns the -1035 error. I'll try the wad installer that you attached when I get home and report on my findings.

    Got everything installed. Ran the 4.2 upgrader on ios250, this worked. Installed all the other wads, everything is good.

    The plot thickens...

    After installing all the batch install wads, and installing the startup patches, GC games don't boot, it dumps out to a black error screen telling me to eject the disc and restart the wii.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts