Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 751 of 824 FirstFirst ... 251651701741749750751752753761801 ... LastLast
Results 7,501 to 7,510 of 8235



  1. #7501
    Banned Premium's Avatar
    Join Date
    Dec 2013
    Posts
    1




    Sponsored Links!

    Hello

    Sponsored Links
    Hi I have just registered here because i just got myself PS3 and i am an upcoming hacker. So feel free to ask me something!

  2. #7502

    Hi to all

    Hi to the comunity

  3. #7503
    Contributor Zifek's Avatar
    Join Date
    Dec 2013
    Posts
    1




    Hi everybody

    Hello everybody. Newbie here searching for information.

    Nice place.

  4. #7504

    hi members

    Hi, i'm new in the forum, besgt regards!!

  5. #7505

    Hello ya'll

    hello!

  6. #7506

    Hi all

    wheres the book at for jailbreaking for dummies?

  7. #7507

    Post Hello

    Hello everybody. New here searching for info about my ps3

  8. #7508

    Unhappy Hello guys!

    Hello everyone, I'm DarkSideR, I'm from London, United Kingdom and I have a problem with a PS3 that I have.

    I wanted to jailbreak my PS3 and I checked for some videos on Youtube. I was frustrated cause all the videos I've found were either fake either with goddamn surveys. And after many searches, I've found this video that worked on firmware version 4.50. The jailbreaking process went well but I expereinced some strange things with this jailbreak.

    Everytime I was turning my PS3 on, the system was in "Demonstration Mode 4.5, however, this was not a problem, all I had to do is go on Settings->Security->Pressing the l1+r1+select+squared button and then a box that requested a 4 digits password used to come up, the password was 0000. After I was unlocking my PS3 using this method, demonstration mode was turning off, I could use the PS3 and all it's options.

    The problem here is that this was a weird king of jailbreak, no packages were working for it, and the package installer was at Settings, not at Games, like other jailbreak versions have.

    So I've made the stupid decision to upgrade my firmware to 4.53 using Settings->System Update. I updated my system legitl, however, after the 4.53 version installed I've noticed that the jailbreak is still on it, and now it requires me the 4 digits password for 4.53, which is not 0000, as it was before.

    I've tried to put an official Sony 4.53 firmware on it... i downloaded the firmware from the Sony website, placed it on my USB, but when I try to update it using Media Storage it says "No applicable data was found", and I don't know why, cause the version of it is 4.53...I've tried many things, restore the system, rebuild the system using safe mode, update it via safe mode... but nothing works.

    I tried to place another OFW's on it but everytime I try i get "corrupted" or "not found" I'm very puzzled by this I just want to get my PS3 with it's legit firmware on it, just as it was when I got it.

    Thank you very much!

  9. #7509

    Greetings guys

    This is a great place for PS3 goodies. I'm from SG.

    Hope to learn more from experts here.

  10. #7510

    Hi from Turkey

    Hi. I'm from TURKEY. I have PS4 and i'm waiting jailbreak

 

+ Reply to Thread

Sponsored Links

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News