PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    I am also unable to progress past the first save point. I originally could not get past the movie, but after enabling Widescreen I was able to get to the first save point.

    It now hangs on the first save point. I used hdl_dump 0.8.3 to upload the image (HDA reports the correct image size), but will give HDL Dump GUI v14 a go tonight and will report back tomorrow morning.

    Oh, thanks for the widescreen mode advice....At least it's given me a taster of the game

  2. #12
    Join Date
    Apr 2005
    if the game freezes while your saving then most likely your iso image isn't good. Just to report further i no longer have to turn widescreen mode on to get past the first intro, so the entire game works fine for me.. Rip the game with imgburn and try again

  3. #13
    Join Date
    Apr 2005

    PS Button Color

    I know it might be a bit off topic, but just to compare the result and provide those who still wanna stay on the path of HDA...

    I think my ISO is good, the reason is follow: I finally get tired of trying and turn to the path of RIP (won't mention the detail here, as you can find help thru the DVD5 rip forum - it's not relevant here) everything went well after RIP, no more problem of either blank or freeze after first save (it takes a moment to save the first save, takes about < 1 min)

    Also interesting to notice, I remember someone saying the long save for the first time is normal; but the first save pause will happen AFTER you pick memory card to save, even if you only have 1 mem card (It will say "CREATE NEW GOD OF WAR II FILE ON MEMORY CARD (PS2) FOUND IN MEMORY CARD SLOT 1?"). So if you get a hang screen for the 1st save without even going into mc selection screen, you can stop waiting and try other method. It's dead already.

  4. #14
    I have tried everything. I flattened it. I tried it in different modes. I have used the widescreen method. I don't know what I'm suppose to do now.

  5. #15
    Join Date
    Apr 2005
    running nice and smooth on toxic OS . . . i created the ISO with DVD decrypter and transfer it with HDL_Dumb 0.8.4 with the hd connected to pc not via ethernet, i just got the medusa head, great game . . .

  6. #16
    Just to let you know, I re-ripped the game and uploaded it using the tool listed in my previous post - I can now get past the first save!

    Thanks for all the advice

  7. #17
    Join Date
    Apr 2005
    Just curious guys, how do you enable widescreen mode? When I load up the game it's just black. Do I enable it directly from HDA?


  8. #18
    Join Date
    Apr 2005
    I just made a DVD5 rip of this game and it works great and has no problems with video or audio and saving the game is not a problem either even with the first save, and i am using the lastest HDA here on the site with no modes enabled, the one with the god of war 2 patch in it.
    Last edited by Starlight; 04-02-2007 at 01:12 AM

  9. #19
    Join Date
    Apr 2005
    Same here. My full DVD9 image didn't work from the HDD, but it works from a dual layer disk. A DVD5 rip works fine from the HDD.

  10. #20
    I am trying to put this game on my harddrive with no luck. Can you get it working without making it into dvd5?
    I tried imgburn and used hdl dump gui 1.4 with no luck it just freezes when you try to save at the first save point and I can't load up any of my saves at all. Is there a certain setting or speed to set this at in imgburn? Any suggestions let me know. Thanks.

+ Reply to Thread
Page 2 of 5 FirstFirst 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts