PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #1
    Join Date
    May 2007

    Cant install WADS help?

    Hi all, i have the latest homebrew channel installed, and wad installer and wad manager installed.

    I accidently upgraded to the latest wii fw, now whenever i try to install a wad, i get error ticket 2011.

    Ive tried to downgrade and all sorts, but error is always 2011.

    Is there anyway around it or will i have to wait?

  2. #2
    Join Date
    Jan 2007
    Latest update 3.4 i believe, kills wad installs and some homebrew also.

    Wait and see if bootmii gives a fix for you, but as of now there is no workaround.

    It will probable be released at or around the chaos communications congress. (speculation)

    too bad you upgraded, but keep hope!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts