PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

June 4, 2009 // 11:20 pm - A new Nintendo Wii exploit was found in Super Smash Bros. Brawl.

To quote Xuzz149, via YouTube: DON'T NAME THIS EXPLOIT! LEAVE THAT TO COMEX!

Exploit by comex, ELF loading code by Team Twiizers. Bug used was discovered by svpe.

This exploit exploits a vulnerability in SSBB's stage builder code to run arbitrary homebrew code. Currently it will load an elf file from /boot.elf on the SD card.

This exploit differs from others in the fact that it is quite difficult for Nintendo to patch. There is no method on the Wii for patching games, and as this exploit does not go through the System Menu, it can not be patched by Nintendo at this time.




Join us in #usbgecko on EFNet (irc.efnet.net) to discuss! Release is when its done (aka: soon).

All you have to do to use this exploit is delete all custom stages on your Wii, then copy over the file. When you etner the Stage Builder menu, it will automatically run /boot.elf on SD.

Video: New Wii Exploit Found in Super Smash Bros. Brawl

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#8 - Brennan123 - June 15, 2009 // 6:23 pm
Brennan123's Avatar
They could patch the Brawl's IOS.

#7 - shummyr - June 5, 2009 // 8:24 pm
shummyr's Avatar
Quote Originally Posted by roncano View Post
I agree. Because you can hack the console with the new system update.

I couldnt see why it wouldn't work..

#6 - roncano - June 5, 2009 // 6:54 pm
roncano's Avatar
I agree. Because you can hack the console with the new system update.

#5 - GotNoUsername - June 5, 2009 // 4:22 pm
GotNoUsername's Avatar
Very Nice. It is good to realize that developers are working ^^

#4 - labonte - June 5, 2009 // 8:27 am
labonte's Avatar
I don't know that many details yet but from what i have gathered the exploit is going to be released very soon.

#3 - dud0r - June 5, 2009 // 7:45 am
dud0r's Avatar
So does this mean that even the newer version (luh65+) can also install the hbc ?
I'm not really that into the whole wii hacking scene so hope this isn't a real dumb question.

#2 - shummyr - June 5, 2009 // 12:18 am
shummyr's Avatar
this is good.. nintendo is going to become known as one of the easiest consoles to hack.

#1 - brent0r - June 4, 2009 // 11:44 pm
brent0r's Avatar
exciting stuff.. lookin forward to this :> nintendos screwed now