PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Home PS4 News - Latest PlayStation 4 and PS3 News

April 9, 2009 // 1:30 pm - Universal Unbrick Disc is now on v2 and will work with Firmware 4.0. Additionally, you will not need a modchip, cIOS-CORE or Rescue Menu hacks to be installed.

It will also work with the Original Rescue Menu and you only need a modded Original GC Controller and the cIOS249 installed. Thats all.

I changed the game partition to run with IOS249 and its set to autoboot... so as long you have the cIOS249 installed and its a cIOS with cDIP module it will work.

Download: Universal Unbrick Disc v2

Then I updated the ticket and tmd to be named as UUD but I had to change the game partition, the iSO itself and the crypted name of the game too to be fully displayed as "Universal Unbrick Disc"

And be sure you use an ORIGINAL GC Controller because we can't manage to boot into rescue menu with a 3rd-Party GC Controller.

How to Use:

• Extract and burn the image
• Turn on Wii and insert disc to auto boot WAD Manager

Universal Unbrick Disc v2 is Now Available for Nintendo Wii

Follow us on Twitter, Facebook and drop by the PS3 Hacks and PS3 CFW forums for the latest PlayStation 3 scene and PS4 Hacks & JailBreak updates with PlayStation 4 homebrew PS4 Downloads.



#648 - cfwprophet - August 7, 2010 // 2:07 pm
cfwprophet's Avatar
He Ho guyes want to say hello and explain my situation.Lost my energy line and now till jet have for 3 weeks no energy,cant be online.SRY,try to get back the energy line but some times human rights are not real.Damn private business

Will be back online wen i get back my energy line.
Peace to all on the planet cfwprophet

#647 - astralev - August 4, 2010 // 5:03 am
astralev's Avatar
Hello!

I have the same problem. My nintendo wii is KOR 4.0
I softmodded it inslall neogama and usb loader it work ok
I update to 4.2U an after restart black screen with the notice says ERROR:003 UNautorized device has been detected.
DVD rom work, Disk (game backup ) spining but nothing happens.

Any solution : wiikey 2 solder and gamecube controler have
Sorry my engklish is bad ( i from Romania )

#646 - rceway01 - July 31, 2010 // 10:44 pm
rceway01's Avatar
Hi cfwprophet,

My wii has black screen and it's never been hard or soft mod (original condition) i modified GC Controller and i can see lower right corner 3.1 (USA). i read this post and downloaded uudv2 and uudv3 and burned dvd-r with 4X .

can you please guide me next few step to make wii work normally again ?

i am good at pc ,burn dvd ..... but i am totally new at this wii

Thanks for any help...

#645 - rootman - July 30, 2010 // 8:42 pm
rootman's Avatar
@atarumenchi I not sure about the bootmii. Well I think I installed it but it was messed up because whenever I tried to scroll over to select an icon it would suddenly leave the bootmii and go back to homebrew. my serial is LU51+ why?

Can you give me any advice it be very much appreciated. Thanks.

#644 - atarumenchi - July 30, 2010 // 1:57 am
atarumenchi's Avatar
@rootman do you have bootmii installed on this system?

Is the serial number LU64+?

#643 - rootman - July 29, 2010 // 7:03 pm
rootman's Avatar
Can I burn the image on a cd-r and try it on my wii. My wii is soft modded with cios249 and 222 and I believe 36. I had usb loader and neogamma on it so it should be able to read back up discs. But I don't know I'm kind of new to this my wii bricked on me this morning I get the the health warning screen then I press A then I hear the chime then screen goes black. The wii remote still syncs to the console. I don't know what to do pls give some advice anyone.

#642 - atarumenchi - July 29, 2010 // 2:41 pm
atarumenchi's Avatar
Quote Originally Posted by LilAlien View Post
atarumenchi, Thanks for your reply. The system is quite an old one which is why bootmii installed as boot 2. The system menu is 4.2E so boot 2 was updated. The main issue I have is that I cannot get into wii settings as I get the "Wii system Menu Corrupt" message. I have reinstalled ios 70 with the patched version and also reinstalled the system menu.

I have tried removing the installed channels with DOP-Mii but none of these have made any difference. I do not understand where els the corruption may be. Is there anywhere else to look apart from the other ios's? I presume I can uninstall and reinstall them each in turn?

Can anyone else advise on what else there may be that can cause it?

It's VERY possible you may have installed a X.XU or X.XJ IOS in your system. You may want to double-check on that to make sure. This could be dangerous to try, but try a region switcher program to switch the region to US or JAP. It MAY be a problem, but I doubt it. My other suggestion is to use the WAD manager, seek out the IOSs you believe to be at fault, and install using the latest WAD manager.

#641 - LilAlien - July 28, 2010 // 11:12 am
LilAlien's Avatar
atarumenchi, Thanks for your reply. The system is quite an old one which is why bootmii installed as boot 2. The system menu is 4.2E so boot 2 was updated. The main issue I have is that I cannot get into wii settings as I get the "Wii system Menu Corrupt" message. I have reinstalled ios 70 with the patched version and also reinstalled the system menu.

I have tried removing the installed channels with DOP-Mii but none of these have made any difference. I do not understand where els the corruption may be. Is there anywhere else to look apart from the other ios's? I presume I can uninstall and reinstall them each in turn?

Can anyone else advise on what else there may be that can cause it?

#640 - atarumenchi - July 27, 2010 // 2:30 am
atarumenchi's Avatar
I need to add one thing: I think you have to access maintenance mode in order to get into starfal, but I'm not sure, as I don't have it installed on my wii or the one I'm working to get the brick off of. Also, would the Wiikey2 mod chip work in recovering from the brick?

#639 - atarumenchi - July 25, 2010 // 2:08 pm
atarumenchi's Avatar
I take it this system was a virgin system before you started doing any of this? On an NAND back-up, it's typical to have more than 8 bad sectors during the copying process.

Actually, even the people who wrote the hackmii and bootmii installers say that having bad sectors while backing up the NAND is completely normal and you shouldn't worry unless you have more than XX errors on your NAND back-up (I believe the bootmii site will explain that one)

As for the question on Bootmii, that is an anti-brick program, but because of how it's created, and the fact that Nintendo changed the way the Wii boots, on the newer systems, it's harder to get into it now (one of the reasons on the LU64+ machines, they have to have it installed as an ISO).

This is why other back-up software has been created. Starfal and priiloader don't run the same way that bootmii does, but from what I hear, priiloader allows you to access bootmii without having to access the maintenance mode.

One thing, is your system an LU64+ or one of the earlier models?